AWS Outage affecting Cesium ion
Incident Report for
Cesium
Resolved
This incident has been resolved.
Posted
Jun
13
,
2023
-
17:59
EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted
Jun
13
,
2023
-
17:21
EDT
Identified
Cesium ion is currently experiencing increased error rates for tiling and serving data due to an AWS outage in the us-east-1 region.
Posted
Jun
13
,
2023
-
16:55
EDT
This incident affected: API (api.cesium.com) and Assets (assets.cesium.com).
×
Subscribe to Incident
Subscribe to updates for
AWS Outage affecting Cesium ion
via . You'll receive .