Cesium ion geocoding API endpoints are currently experiencing unplanned downtime

Incident Report for Cesium

Resolved

This incident has been resolved.
Posted Mar 13, 2023 - 19:15 EDT

Investigating

We are currently investigating this issue.
Posted Mar 13, 2023 - 18:03 EDT
This incident affected: API (api.cesium.com).